One Yukkuri Place

test topic

Posted under General

ComeOnAndSlam said:

Also i cant edit my earlier post, the edit window appears for a second then disappears.

Oh btw im on mobile

Its not a phone thing, happens on the computer too from what I noticed.

I think I know what's causing this... Somehow, a script is getting loaded twice; it would explain why quotes are put down twice, it would explain why edit is opening and closing... How to fix that, I'm not entirely sure, Rails 4 changed how it handles static resources so it's all complicated...

I don't think that what I'm encountering. If I try to quote someone and post on an image it'll take me to a blank page with all the usual options up top and display 'comparison of ActiveSupport::TimeWithZone with 0 failed'

As far as my google search has told me this is an coding issue, any ideas?

I get the "comparison of ActiveSupport::TimeWithZone with 0 failed" whenever I try to post any comment to a picture.

Could you copy and paste the entire contents of a page where that happens and PM it to me? I can't replicate it.

If this is the not-so-official bug/glitch fix for the new site.

Can i request the next/previous image feature back?

For anyone who was having issues logging in or resetting passwords, who have an underscore in their name and/or email, the issue should be fixed (those accounts didn't transfer right the first time).

Any word on when logging in is going to take less than ten minutes? I like the new site overall, but the load times are driving me insane.

...more insane, I mean.

Something extrange, forum or the text parts of the sites took larger time to load than the image parts. For example, first appears a lot of tags and the images next, but in the text parts, it took time to load.

What about the gigantic writting window? Seriouly in the comments section you could only see 3 images per page xDD

All tag editing history from before the move is gone. All my tag edits (and everyone else's) have been credited to the original uploader.

Also: "Note Changes: 13 in 435 posts"

o_O

BaronMind said:

All tag editing history from before the move is gone. All my tag edits (and everyone else's) have been credited to the original uploader.

Also: "Note Changes: 13 in 435 posts"

o_O

Yeah, that was about 300k rows of data that didn't really seem too important to bother with migrating... There might have been one or two other tables that I didn't move, but that was the biggest one.

All of the old data is still available, and could be migrated over if some pressing need arose (IE, I needed it to to fix that underscore issue), but I don't really see any...

  • 1
  • 2