One Yukkuri Place

YFT-related little problem

Posted under General

It has been 2 days since I tried posting something on YFT, but the site doesn't visualize anything.
Has anyone experienced this?
I did login as usual, wrote message, "your comment has been posted" (or similar) message appeared and then nothing.
Repeated the process today, same result.

It shouldn't be a problem about the lenght of the message since it was a comment in the short story 2 thread.
If someone has ideas...

Updated by danogoat

Anon kun said:
It has been 2 days since I tried posting something on YFT, but the site doesn't visualize anything.
Has anyone experienced this?
I did login as usual, wrote message, "your comment has been posted" (or similar) message appeared and then nothing.
Repeated the process today, same result.

It shouldn't be a problem about the lenght of the message since it was a comment in the short story 2 thread.
If someone has ideas...

I heard the Spam Filter had been a bitch lately, even with short messages. Maybe it is going bonkers and google is being an idiot and doesn't fix it.

=3= kinda reminds me, still no idea where to move YFT, to finally leave google groups?

Sorry just checked, all these messages are being filtered as spam and its kind of annoying.

I looked at phpbb3 and didn't like the format; vbulletin is a lot more of the look I was going for. Going to play with it a little bit but I don't feel like paying license fees for vbulletin. As of right now I'll try to setup some test page to see if people like it.

Hope we get an eajy pwace soon!

Ive been using Wikis lately at work but i dont think that we should use...

  • 1